Getting a database issue when trying to add a new page

RESOLVED DUPLICATE of bug 1201677

Status

Websites
wiki.mozilla.org
--
major
RESOLVED DUPLICATE of bug 1201677
3 years ago
3 years ago

People

(Reporter: David Weir (satdav), Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
Hello I am trying to add a agenda for the next all hands and when I click the submit button I was getting the following error 

Database error

A database query error has occurred. This may indicate a bug in the software.

the page it redirected me to was https://wiki.mozilla.org/index.php?title=WeeklyUpdates/2015-09-14&action=submit

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1201677
(Reporter)

Comment 2

3 years ago
After speaking to Fox2mike on irc the steps to reproduce this error is 

goto the following url https://wiki.mozilla.org/WeeklyUpdates

click on the create new templeate 

it takes me to the following https://wiki.mozilla.org/index.php?title=WeeklyUpdates/2015-09-14&action=edit&prefix=WeeklyUpdates/&preload=Template:WeeklyUpdates&editintro=&section=

when you click submit it takes you to the page below 

https://wiki.mozilla.org/index.php?title=WeeklyUpdates/2015-09-14&action=submit
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1201677
You need to log in before you can comment on or make changes to this bug.