Figure out the sorting order of public add-ons

RESOLVED DUPLICATE of bug 1207604

Status

Marketplace
API
P2
normal
RESOLVED DUPLICATE of bug 1207604
2 years ago
2 years ago

People

(Reporter: krupa, Assigned: mat)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

2 years ago
steps to reproduce:
1. Go to Categories -> Personalization -> addons 


expected behavior:
Add-ons are listed in an manner which is made clear to the user (New, Popular etc)

actual behavior:
Need to figure that out
(Assignee)

Updated

2 years ago
Component: Consumer Pages → API
Priority: -- → P2
(Assignee)

Comment 1

2 years ago
I'll probably sort by published date or something after I guess the versions merged.
(Assignee)

Updated

2 years ago
Assignee: nobody → mpillard
(Assignee)

Comment 2

2 years ago
Done as part of bug 1207604.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207604
You need to log in before you can comment on or make changes to this bug.