when creating a new event events in Google Calendar: problem with inviting contacts. Contacts in the event are not synchronized with Google Calendar

RESOLVED DUPLICATE of bug 1195993

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1195993
3 years ago
3 years ago

People

(Reporter: dahoo, Unassigned)

Tracking

Lightning 4.0.2
x86_64
Windows 7

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807085045

Steps to reproduce:

when creating a new event in google calendar or when editing existing events in Google Calendar is a problem with inviting contacts. 


Actual results:

Contacts in the event are not synchronized with Google Calendar on the server and inviting guests does not work. Lightning 4.0.2, Provider for Google Calendar 1.0.4, Thunderbird 38.0.2


Expected results:

Events should be synchronized properly
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Provider: GData
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 38 → Lightning 4.0.2
Duplicate of bug: 1195993
You need to log in before you can comment on or make changes to this bug.