If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

navigation sidebar slider missing

VERIFIED DUPLICATE of bug 111101

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 111101
16 years ago
13 years ago

People

(Reporter: steve jones, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    20011221

when a list of messages or folders on an imap server excedes the size of the
window, sliders don't appear on the navigation sidebars. the up and down arrows
work however.
locally stored pop account messages display correctly with the slider appearing
as it should.

Reproducible: Always
Steps to Reproduce:
1.log in to an imap server with enough messages to excede the windows size
2.thats it!!
3.

Actual Results:  as in the description

Expected Results:  i expect the navigation slider to appear

navigation sliders work fine everywhere else including the browser
Can you please retest with a nightly build ?
This should be fixed...
found it...

This should be a dupe of bug 111101

Please reopen if you see this with a nightly build or 0.9.8 (in a few days..)

*** This bug has been marked as a duplicate of 111101 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.