If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Awful transient stretching effect when scrolling a page

RESOLVED DUPLICATE of bug 1192918

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1192918
2 years ago
2 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10s?, firefox43 affected)

Details

(URL)

(Reporter)

Description

2 years ago
Scroll down the page by pressing the 'down' arrow over and over. You will note how the current page rendering repeatedly doubles in vertical length and then snaps back to the correct rendering. It's really terrible to try to read pages that have this problem.
(Reporter)

Comment 1

2 years ago
I see this on OS X on nightly, by the way. It's been going on for a while, too (on the order of weeks, probably?).
(Reporter)

Updated

2 years ago
Blocks: 516752
Josh, is this happening on any page or specific ones?  Does it happen when e10s is disabled? What version of OSX?  Is it on local screen or external monitor?  Also, do you have add-ons running? If so, can this be reproduced with them disabled (or in a fresh profile)?
Flags: needinfo?(josh)
Is this a dup of bug 1192918?
(In reply to Lee Salzman [:eihrul] from comment #3)
> Is this a dup of bug 1192918?

yes. duping.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(josh)
Resolution: --- → DUPLICATE
Duplicate of bug: 1192918
You need to log in before you can comment on or make changes to this bug.