Closed Bug 1201872 Opened 6 years ago Closed 6 years ago

[Ubuntu] Unnecessary scrollbar in Start a conversation Loop panel

Categories

(Hello (Loop) :: Client, defect, P1)

All
Linux
defect

Tracking

(firefox43 affected)

RESOLVED WORKSFORME
Tracking Status
firefox43 --- affected

People

(Reporter: vtamas, Unassigned)

References

Details

Reproducible on: Firefox 43.0a1 under Ubuntu

STR
1.Launch Firefox with clean profile.
2.Click on Hello icon.
3.Click Get Started button.

ER
There is no scrollbar displayed in Start a conversation Loop panel.

AR
An unnecessary scrollbar appears in Loop panel.
See screenshot: http://i.imgur.com/PlwuMeN.png

Additional notes:
- This issue is reproducible on Firefox 43.0a1 (2015-09-04) under Ubuntu 14.04 32-bit
- This issue does not reproduce on Windows and Mac 
- This issue has appeared since the new design for Start a conversation Loop panel was implemented - first bad build: 2015-08-15.
This will probably be fixed by bug 1192372 as we're making changes to the height of the panel there.
Blocks: 1179193
Rank: 19
Depends on: 1192372
Priority: -- → P1
Vasilica, would you be able to retest on today's nightly when it comes out? We've just landed a bunch of changes to fix the height of the panel, so I'd be interested if its still an issue or not.
Flags: needinfo?(vasilica.mihasca)
Mark, I've tested again today and I've noticed that this issue no longer reproduces on Firefox 43.0a1 (2015-09-10) under Ubuntu 14.04 32-bit.
Flags: needinfo?(vasilica.mihasca)
Ok great, thanks for the test. I'm going to mark this as works for me, as I don't see us trying to fix this on earlier versions.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.