Title attribute rendered as tooltip should be rendered according to the zoom level of the page

RESOLVED DUPLICATE of bug 601156

Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 601156
2 years ago
a month ago

People

(Reporter: roger21, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Basically, the tooltip from the title attribute on html elements is useless as soon as you need to zoom the page. The tooltip isn't zoomed. While you may start to be able to read the page with the appropriate zoom, the tooltip remains non-readable.

The title/tooltip provides useful informations on a web page, like what a button do exactly for example, it shouldn't rely on the static tooltip feature of the os - like it ssems to be now - but be render by the browser instead and in respect of the zoom level of the web page.
Component: Graphics: Text → Layout
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601156
You need to log in before you can comment on or make changes to this bug.