Closed Bug 1202135 Opened 4 years ago Closed 4 years ago

Lightning keeps deactivating CalDAV Calendars

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 4.0.2
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1195974

People

(Reporter: kathode, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150903133607

Steps to reproduce:

I updated Thunderbird+Lightning to 38.2.0


Actual results:

Three CalDAV-Calendars that I am subscribed to via Lightning for more than a year now frequently deactivate themselves without an apperent reason. 


Expected results:

The CalDAV-Calendars should not deactivate themselves.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.