Drop-down list flickers while scrolling on OS X

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: djc, Unassigned)

Tracking

({steps-wanted})

Trunk
steps-wanted
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

3 years ago
See first half of attached movie. This is scrolling with two fingers on rMBP track pad (no e10s).

Asynchronous Pan/Zoom	none
Device ID	0x0d26
GPU Accelerated Windows	1/1 OpenGL (OMTC)
Supports Hardware H264 Decoding	No;
Vendor ID	0x8086
WebGL Renderer	Intel Inc. -- Intel Iris Pro OpenGL Engine
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	quartz
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	1
(Reporter)

Comment 1

3 years ago
Attachment failed, hosting it here: https://dirkjan.ochtman.nl/files/glitchy-drop-down.mov
I am unable to reproduce this with the latest Nightly on my Retina Macbook Pro. Please provide steps to reproduce including any relevant URLs and changes you've made to the default configuration.
Keywords: steps-wanted
Summary: Glitches while scrolling pull-down form widgets on OS X → Drop-down list flickers while scrolling on OS X
Whiteboard: [gfx-noted]
I tried to test this again but am still not seeing it. Can you please provide better steps to reproduce?
Flags: needinfo?(dirkjan)
(Reporter)

Comment 4

3 years ago
Cannot reproduce anymore, closing.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dirkjan)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.