bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Check messages every XX minutes" no longer works

RESOLVED DUPLICATE of bug 1196662

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1196662
3 years ago
3 years ago

People

(Reporter: Joel, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.85 Safari/537.36

Steps to reproduce:

After the last Thunderbird upgrade, the program no longer checks e-mail on the schedule I've set


Actual results:

Thunderbird used to check e-mail on start up, and on a regular schedule.  It checks e-mail on startup, but "Check messages every XX minutes" does not.  I've tried changing the interval (which was 60 minutes), checking and unchecking the box, loading without plug-ins etc.


Expected results:

E-mail should be checked on start up and on the schedule set.

Comment 1

3 years ago
Do you hibernate (sleep) the computer before the checking stops working?
(Reporter)

Comment 2

3 years ago
(In reply to :aceman from comment #1)
> Do you hibernate (sleep) the computer before the checking stops working?

No, no changes like that.  I've rebooted, reinstalled, tried everything.  Thunderbird will only check mail on startup or manually.
Joel, as Aceman hinted in comment 1, this is most likely a duplicate of Bug 1196662 / Bug 1197152.
The fix will land in TB 38.3 any day from now.

I think what happens is that when you don't work on your computer for some time, the computer will go into sleep mode automatically (without you changing anything), and then when you come back, the auto-checking for emails no longer works. Restarting TB while you're in front of your PC should fix things, unless sleep mode comes earlier than your auto-check intervall.
Whiteboard: [dupeme to Bug 1196662]
Whiteboard: [dupeme to Bug 1196662] → [dupeme to 1196662]

Comment 4

3 years ago
Joel, can you reproduce this when updated to version 38.3.0?
Flags: needinfo?(cattylibrarian)
Whiteboard: [dupeme to 1196662] → [closeme 2015-11-10][dupeme to 1196662]

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cattylibrarian)
Resolution: --- → DUPLICATE
Whiteboard: [closeme 2015-11-10][dupeme to 1196662]
Duplicate of bug: 1196662
You need to log in before you can comment on or make changes to this bug.