Closed Bug 1202374 Opened 6 years ago Closed 6 years ago

Can't open apps any more

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.5+, firefox43 fixed)

RESOLVED FIXED
FxOS-S7 (18Sep)
blocking-b2g 2.5+
Tracking Status
firefox43 --- fixed

People

(Reporter: gwagner, Assigned: gwagner)

Details

(Keywords: dogfood, regression)

Attachments

(2 files)

On current trunk with debug gecko on aries I can't open apps any more after using the phone for around 5 minutes. No specific STR.

The logcat suggests the error is caused by a settings listener.
blocking-b2g: --- → 2.5+
Keywords: dogfood, regression
Priority: -- → P1
Attached file logcat
Attached patch patchSplinter Review
Attachment #8657762 - Flags: review?(lissyx+mozillians)
Assignee: nobody → anygregor
Attachment #8657762 - Flags: review?(lissyx+mozillians) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/eba9f42f0c41
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S7 (18Sep)
You need to log in before you can comment on or make changes to this bug.