Addons manager doesn't update download state of an addon if it's being installed in another tab

RESOLVED DUPLICATE of bug 1194927

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1194927
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8657773 [details]
screenshot - Addons manager doesn't update download state of an addon if it's being installed in another tab.png

STR:   (Win7_64, Nightly 43, 32bit, ID 20150905030205, new profile, safe mode)
1. Open addons manager (Ctrl+Shift+A), click "Extensions" category
2. Open https://addons.mozilla.org/en-US/firefox/addon/open-tabs-next-to-current/ in new tab
3. Click "Add to Firefox", click "Install" in tooltip.
4. Once add-on is installed, go to the tab from Step 1.

Result:       Add-ons manager displays the add-on with progress-bar at the beginning of download bar
Expectations: Add-ons manager should update the state of extension when it's installed

Comment 1

2 years ago
Same as bug 1194927
(Reporter)

Comment 2

2 years ago
Absolutely right
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194927
You need to log in before you can comment on or make changes to this bug.