Drawing svg with clipPath on canvas doesn't work correctly

RESOLVED DUPLICATE of bug 841920

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 841920
2 years ago
2 years ago

People

(Reporter: f.fenix, Unassigned)

Tracking

({testcase})

40 Branch
x86_64
Windows 7
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8657820 [details]
Reproduce example

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 YaBrowser/15.7.2357.2877 Safari/537.36

Steps to reproduce:

Open http://jsfiddle.net/082wrx53/3/ or attached html in Firefox (currently 40.0.3) and compare graphs


Actual results:

Second graph doesn't have dashed part of line.


Expected results:

Two graphs should be same, other browsers (Chrome/Opera/IE) works as expected.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → SVG
Keywords: testcase
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 841920
You need to log in before you can comment on or make changes to this bug.