Some fonts are outlined strangely

RESOLVED DUPLICATE of bug 1185812

Status

()

Core
Graphics
--
minor
RESOLVED DUPLICATE of bug 1185812
2 years ago
2 years ago

People

(Reporter: Angel Rodriguez, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8658019 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

I simply updated to Windows 10 and all of a sudden some of the fonts on websites are white with blackout lines. Making them hard to read.


Actual results:

Some of the fonts on websites are white with blackout lines. Making them hard to read.


Expected results:

The update to Windows 10 for Firefox should've caused no font issues. Refreshing or reinstalling firefox doesn't fix this problem
(Reporter)

Updated

2 years ago
Severity: normal → minor
Can you paste the contents of your about:support Graphics section?
Component: Untriaged → Graphics
Product: Firefox → Core
This looks like bug 1185812; see further details there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185812
You need to log in before you can comment on or make changes to this bug.