SWI file downloaded as TXT

VERIFIED DUPLICATE of bug 115176

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115176
16 years ago
2 years ago

People

(Reporter: Martijn Kluijtmans, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

File save as dialog, picks the wrong filename (name and extention)

Reproducible: Always
Steps to Reproduce:
1. go to above URL
2. Right click on: Download SWI
3. Choose Save link as

Actual Results:  Filedialog chooses the name "SWI.txt"

Expected Results:  Filedialog should choose the name "rayoflight.swi"
This should be fixed in nightly builds..

*** This bug has been marked as a duplicate of 115176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.