Intermittent test-ui-action-button.js.test button global state updated on multiple windows | Test timed out (after: the button was created)

RESOLVED DUPLICATE of bug 1202549

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 1202549
2 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=2148575&repo=mozilla-central

 04:51:15 WARNING - TEST-UNEXPECTED-FAIL | jetpack-package/addon-sdk/source/test/test-ui-action-button.js.test button global state updated on multiple windows | Test timed out (after: the button was created)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202549
You need to log in before you can comment on or make changes to this bug.