If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visiting this site, mozilla becomes almost unusable

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

({perf})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020115
BuildID:    2002011503

When loading this site, Mozilla almost becomes unusable. Not quite sure what it
is, I suspect it's the map of the world bottom-right (done in Flash).

Reproducible: Always
Steps to Reproduce:
1. Visit site

Actual Results:  Mozilla slows down, the rest of the system is also sluggish.

Expected Results:  Mozilla should've rendered the site without going lethargic.

Updated

16 years ago
Keywords: perf

Comment 1

16 years ago
do you have the javascript console open?
Please try and load the site with having the javascript console open.
(Reporter)

Comment 2

16 years ago
Henrik, no change with or without the JS Console open. No errors mentioned in
the console either. Care to enlighten me? :)
(Reporter)

Comment 3

16 years ago
Just tried again from my home PC (Win98, 2002011503). No problems whatsoever.
Strange. Will try tomorrow at work on the 0.9.7 release, to find out if it's a
problem of the latest mozilla versions, or my PC at work.

Comment 4

16 years ago
works for me using 2002011103 under Win95 at 166MHz
(Assignee)

Comment 5

16 years ago
worksforme with 02/01 mozilla win32 branch build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.