If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Contacts] Pressing and holding the Add Picture button opens a menu with non functioning options.

RESOLVED DUPLICATE of bug 1198522

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1198522
2 years ago
2 years ago

People

(Reporter: Johnt, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.2 unaffected, b2g-master affected)

Details

(Whiteboard: [2.5-Daily-Testing][Spark], URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8658356 [details]
logcat_20150908_1336.txt

Description:
If the user selects and holds the Add Picture "+" symbol when creating or editing a contact a list of non functioning options appear such as Copy Image, Save Image and Share Image.

Repro Steps:
1) Update a Aries to 20150908144744
2) Select contacts.
3) Select + to create a new contact.
4) Press and hold the Add Picture, + symbol button.

Actual:
A menu appears with non functional options.

Expected:
It is expected that this menu will not appear when pressing and holding the button.

Environmental Variables:
Device: Aries 2.5 Kk
Build ID: 20150908144744
Gaia: b81185d30e548f782770b852473ffb53c641a490
Gecko: b23b2fa33a9dcda59dbbca1d157eca3c32c5b862
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 43.0a1 (2.5)
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

Repro frequency: 4/4
See attached: Logcat & Video
Video: https://youtu.be/_zJYOMembE4
(Reporter)

Comment 1

2 years ago
This issue DOES occur on the Flame 2.5
Result: Non functioning menu options appear.

Environmental Variables:
Device: Flame 2.5 Kk Fullflash (319mb)
Build ID: 20150907043003
Gaia: 891798f1e345bc2b69e71de42bd524a90b1745c4
Gecko: 5fe9ed3edd6811a662d40d05e37b0d66e9520d82
Gonk: c4779d6da0f85894b1f78f0351b43f2949e8decd
Version: 43.0a1 (2.5)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

This issue does NOT occur on the Flame 2.2.
Result: Menu does not appear.

Environmental Variables:
Device: Flame 2.2 Kk Fullflash (319mb)
Build ID: 20150908063003
Gaia: 335cd8e79c20f8d8e93a6efc9b97cc0ec17b5a46
Gecko: 96170c571381
Gonk: bd9cb3af2a0354577a6903917bc826489050b40d
Version: 37.0 (2.2)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → unaffected
status-b2g-master: --- → affected
Flags: needinfo?(jmercado)
Keywords: regression
Whiteboard: [2.5-Daily-Testing][Spark]
(Reporter)

Updated

2 years ago
Flags: needinfo?(jmercado) → needinfo?(ktucker)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1198522
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
You need to log in before you can comment on or make changes to this bug.