Closed Bug 1202886 Opened 4 years ago Closed 4 years ago

2fa login flow forgets where you were going

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: dveditz, Assigned: glob)

References

Details

The regular log-in flow of &GoAheadAndLogIn redirects the user back to the secure bug or attachment they were trying to visit. With 2fa enabled the user is now deposited back on the BMO home page.
this will be fixed as part of bug 1199087.
Assignee: nobody → glob
No longer blocks: 1196628
Depends on: 1199087
Duplicate of this bug: 1205899
fixed by bug 1199087
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.