[tracker] Upgrade libraries that are insecure

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mythmon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=dev)

(Reporter)

Description

3 years ago
Several libraries we are using are marked as insecure. We should update them.

We can use this to track what we still need to update https://requires.io/github/mozilla/kitsune/requirements/?branch=master
I think we've covered all the issues here. Closing this out.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.