push fails with error in a specific profile

RESOLVED DUPLICATE of bug 1258596

Status

()

Core
DOM: Push Notifications
RESOLVED DUPLICATE of bug 1258596
3 years ago
2 years ago

People

(Reporter: edwong, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
With on of my profiles, i get this:

1. on nightly goto
https://people.mozilla.org/~ewong2/push-notification-test/
2. click pop notifiation
3. click init service worker
4. click subscribe
5. click post to push endpoint

actual: in browser console:
IndexedDB UnknownErr: ActorsParent.cpp:877 <unknown>
IndexedDB UnknownErr: ActorsParent.cpp:593 <unknown>
UnknownError PushDB.jsm:376:12

expected: it should work like it does in my other profiles.
(Reporter)

Comment 1

3 years ago
Created attachment 8658784 [details]
5t40npv4.clean_for_delete.zip

profile that repros
Folding this in to bug 1258596.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258596
You need to log in before you can comment on or make changes to this bug.