Intermittent bootstrapSvc.js | xpcshell return code: 0 | the updater.exe binary should be signed (if not, build system configuration bug?) - false == true

RESOLVED FIXED

Status

()

Toolkit
Application Update
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: nigelb, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Comment hidden (empty)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Caused by bug 1079858
Blocks: 1079858
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
For the record, this is not an intermittent issue. It was caused by bug 1079858, and probably continued to fail for a bit after backout due to a broken cache somewhere.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
I'm closing this because it's not happening anymore, and we'll be sure to test on try before pushing to inbound again.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.