Closed Bug 1202980 Opened 4 years ago Closed 4 years ago

Intermittent Failed to load module devtools/toolkit/gcli/commands/calllog: TypeError: can't redefine non-configurable property "TargetFactory"

Categories

(DevTools Graveyard :: Graphic Commandline and Toolbar, defect)

defect
Not set

Tracking

(firefox43 affected)

RESOLVED DUPLICATE of bug 1202973
Tracking Status
firefox43 --- affected

People

(Reporter: nigelb, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

No description provided.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202973
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.