xpcstring shared empty buffer handle needs improvement

RESOLVED FIXED in mozilla0.9.8

Status

()

Core
String
P2
normal
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: dbaron, Assigned: dbaron)

Tracking

Trunk
mozilla0.9.8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

For bug 117153, I forgot to fix xpcstring.cpp as well.  Patch coming to do the
same thing there.
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla0.9.8
Created attachment 65238 [details] [diff] [review]
patch

Comment 2

16 years ago
Comment on attachment 65238 [details] [diff] [review]
patch

sr=alecf
Attachment #65238 - Flags: superreview+

Comment 3

16 years ago
Comment on attachment 65238 [details] [diff] [review]
patch

r=jag
Attachment #65238 - Flags: review+
a=blizzard on behalf of drivers for 0.9.8
Keywords: mozilla0.9.8+
Fix checked in 2002-01-16 16:07 PST.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
*** Bug 117270 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.