unable to view page, browser offers to download page

VERIFIED DUPLICATE of bug 120113

Status

Core Graveyard
File Handling
--
major
VERIFIED DUPLICATE of bug 120113
17 years ago
2 years ago

People

(Reporter: Adam Hauner, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020115

Actual:
If I go on URL, I always get download dialog. But page has correct content type
- text/html. Dialog box looks very strange - see attachment. It disappear with
no action, no matter what option I selected. 

Expected:
Display page =)

Page is normaly displayed in Opera6, NN4.x and MSIE 5.5.
(Reporter)

Comment 1

17 years ago
Created attachment 65250 [details]
Snap of offered download dialog.

Comment 2

17 years ago
it's a dup of bug 120113
Page does not send a content type...  Duplicate.

*** This bug has been marked as a duplicate of 120113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.