When saving foo.com/bar/, use "bar.html", not "foo.com.html"

VERIFIED DUPLICATE of bug 118621

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 118621
16 years ago
2 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When saving a directory, the filename should reflect that, not the host, which
is possibly unrelated (and unable to differenciate from saving the top level
document).

http://turbogeek.org/ -> turbogeek.org.html
http://turbogeek.org/code/ -> code.html
http://turbogeek.org/code/foo.html -> foo.html
Fixed  try this morning's builds

*** This bug has been marked as a duplicate of 115176 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Not a dupe, I am using this mornings builds.

This is for using directory name when there is no filename, rather then host name.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Aaaand you have already filed this bug before.  :)

*** This bug has been marked as a duplicate of 118621 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Hey, what can I say... it was such a good idea I had it twice.

Thanks... didn't know if I ended up filing it the first time and I couldn't find
it in a query.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.