cannot bring up further pages from imagemap navigation bar

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: johnjen, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2smp i686)
BuildID:    2001122108

from this I can access all of the bulletted links but cannot access
anything from their navigation bar such as "browse catalog" or
especially "Logon". I can access the "Search" and "Help" ones however.

Mozilla 0.9.7 just "hangs" on any of the others. Netscape 4.76 loads
this page and all of the navigation bar options quickly on the same
computer (I don't believe this is a proxy or firewall issue).


Reproducible: Always
Steps to Reproduce:
1.Go to www.ldscatalog.org
2.Click on "Individual Shoppers"
3.Try to choose "Logon" from the navigation bar

Actual Results:  just "hangs" like the transaction couldn't finish	

Expected Results:  a screen for "logging on" to the site should appear (or the
other
content that goes along with the other unreachable navbar items).

Comment 1

17 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020118

The "Logon" works for me (I'm not behind a firewall), and the page you get when
you open "Individual Shoppers" *is* the "browse catalog" page.
(Assignee)

Comment 2

17 years ago
website appears to  be down.
(Assignee)

Comment 3

17 years ago
worksforme with 0209 build. no hang.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.