ebay.com- Clicking on search results yields a .dll prompt

RESOLVED DUPLICATE of bug 120113

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 120113
17 years ago
14 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020116
BuildID:    2002011604

I am using build 2002011604 with the 2002 updated home version of Windows Xp.
Currently this build is version 0.9.7+

After typing Harry Potter into the search page of Ebay.com I tried clicking on
the search results and a download prompt came up asking me to download a file
type of application extension. This even happens when I go to my E bay items in
my favorites section, the same promopt comes up.

Reproducible: Always
Steps to Reproduce:
1. Goto Ebay.com
2. type anything into the search results such as "Harry potter" ETC
3. Now click one one of the items and the download prompt should appear.
(Reporter)

Comment 1

17 years ago
Created attachment 65265 [details]
This is the prompt I recieve after clicking on a link from the search results.

*** This bug has been marked as a duplicate of 120113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.