make[1]: *** [upload-en-US] Error 1 | make: *** [upload] Error 2

RESOLVED FIXED in 4.5

Status

Calendar
Build Config
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: Fallen, Assigned: Fallen)

Tracking

({intermittent-failure})

Trunk
intermittent-failure

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Bug 1198179 made the --properties-file mandatory, Lightning uses upload.py directly to upload the xpis. We'll just add the argument with a dummy file.
(Assignee)

Comment 1

2 years ago
Created attachment 8659258 [details] [diff] [review]
Fix - v1
Attachment #8659258 - Flags: review?(mkmelin+mozilla)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

2 years ago
Attachment #8659258 - Flags: review?(mkmelin+mozilla) → review+
(Assignee)

Comment 15

2 years ago
Pushed to comm-central changeset e5603a0e2e3c
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 4.5

Comment 16

a year ago
I wonder if this bug recurred or something else is breaking but
in my C-C TB tryserver build request
https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&selectedJob=13793
OS X 10.7 build failed with the log which seems to match the signature of this bug
while linux opt failed in a strange manner and win xp build failed in a similar manner(?) to OS x build.

Since an earlier build request also failed
https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&revision=63658bb27324
maybe there are other infrastructure issue, but I am not sure.

TIA

Comment 17

a year ago
(In reply to ISHIKAWA, Chiaki from comment #16)
> I wonder if this bug recurred or something else is breaking but
> in my C-C TB tryserver build request
> https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&selectedJob=13793
> OS X 10.7 build failed with the log which seems to match the signature of
> this bug
> while linux opt failed in a strange manner and win xp build failed in a
> similar manner(?) to OS x build.
> 
> Since an earlier build request also failed
> https://treeherder.mozilla.org/#/jobs?repo=try-comm-
> central&revision=63658bb27324
> maybe there are other infrastructure issue, but I am not sure.
> 
> TIA

It's possible that one of PCs where the submission was done may not have the correct ssh key, etc. but
the earlier one, I think, was from the PC with the correct ssh key. I will investigate a little more.

TIA

Comment 18

a year ago
(In reply to ISHIKAWA, Chiaki from comment #17)

> It's possible that one of PCs where the submission was done may not have the
> correct ssh key, etc. but
> the earlier one, I think, was from the PC with the correct ssh key. I will
> investigate a little more.
> 
> TIA

No, it is not my own problem. Others have suffered from the issues.
See, e.g.: https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&revision=e3fc77a206a2
the current instance of this problem is Bug 1233577

Comment 20

a year ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #19)
> the current instance of this problem is Bug 1233577

Thank you for the info. 
I can't do a thing to figure out strange test errors under windows, which I observed during verifying my I/O patches behave sanely on non-linux platform (my main development environment), 
until tryserver build of windows debug version succeeds.

Fingers crossed.
You need to log in before you can comment on or make changes to this bug.