Automatic downloading of new e-mail messages not reliable

RESOLVED DUPLICATE of bug 1196662

Status

SeaMonkey
MailNews: Backend
RESOLVED DUPLICATE of bug 1196662
3 years ago
3 years ago

People

(Reporter: hhgygy, Unassigned)

Tracking

({regression})

SeaMonkey 2.35 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 SeaMonkey/2.35
Build ID: 20150827182544

Steps to reproduce:

I just upgraded to the new 2.35 version and it seems to me that automatic downloading of new e-mail messages does not work. I checked all the mail server settings and nothing was changed since the previous version everything is checked in as necessary. (check for messages, automatically download new messages etc.)


Actual results:

E-mail client does not download new e-mail messages


Expected results:

E-mail client should download new e-mail messages
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

3 years ago
If I rever to Seamonkey 2.33.1 the automatic downloading of e-mail also returns

Comment 2

3 years ago
I also have the suspect that auto e-mail download at least does not work reliably with  German SeaMonkey 2.38b1  (Windows NT 6.1; WOW64; rv:41.0)  Gecko/20100101 Firefox/41.0 Build 20150904215228  (Classic Theme) on German WIN7 64bit. But due to my experience it's defenitively not completely broken.

A quick test: I sent an e-mail iwth small attachment from my POP3-Account at All-Inkl to an other of my POP3-accounts at All-Inkl. Target account server setting: download all 1 minutes.
Send time: 08:08 (WINDOWS clock)
Receive Time: 08:15 (WINDOWS clock)
Shown received time: 08:08

Second test (similar):
I sent an e-mail iwth small attachment from my POP3-Account at All-Inkl to 2 other of my POP3-accounts at All-Inkl. Target Test account server setting: download all 1 minutes, other account every 10 Minutes. I manually downloaded from second account immediately to test whether e-mail is available on server, worked fine.
app. 30s later mail was downloaded automatically on test server.

Some more investigation (also with Thunderbird) following soon.

@Reporter: Please contribute additional information due to 
   <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>:
c) add information 
c1) concerning your Operating System (Language)
c2) concerning your SM localization (UI language, Locale setting)
c5) Whether problem persists in safe mode without add-ons
c6) everything else crossing your mind after you read linked texts
f) Your Email-Service-Provider 
g) POP3 or IMAP account?
Component: MailNews: General → MailNews: Backend
Keywords: regression
Summary: Automatic downloading of new e-mail messages does not work → Automatic downloading of new e-mail messages not reliable

Comment 3

3 years ago
<de.comm.software.mozilla.mailnews> subject "TB 38.2, kein automatischer mailabruf" seems to show that this one is not "SM only"
Component: MailNews: Backend → Backend
Product: SeaMonkey → MailNews Core
Version: SeaMonkey 2.35 Branch → 38

Comment 4

3 years ago
This one is a DUP of "Bug 1196662 - Thunderbird not checking for mails and becomes unresponsive after hibernation"

Product back to SM to ease finding of DUPS for newbies
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Backend → MailNews: Backend
Product: MailNews Core → SeaMonkey
Resolution: --- → DUPLICATE
Version: 38 → SeaMonkey 2.35 Branch
Duplicate of bug: 1196662
You need to log in before you can comment on or make changes to this bug.