Handling multipart/x-mixed-replace

VERIFIED DUPLICATE of bug 6819

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 6819
19 years ago
19 years ago

People

(Reporter: ppandit, Assigned: Judson Valeski)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I tried to do a query on bugzilla using seamonkey. It returns a dialog with the
title "Unknown File Type" and contents saying "You have started to download a
file of type multipart/x-mixed-replace". I am offered four choices: "More Info",
"Pick App", "Save File", and "Cancel".

Nothing seems to get the query that I expect.
(Reporter)

Comment 1

19 years ago
rhp replies:

Hmm..not sure about this. I did some poking around in the windows registry and
saw that there is a MimeExclusionListForCache specified in the registry in an IE
section. I wonder if bugsplat thinks you are coming in on IE and is
sending something back that only IE understands.

The proper behavior for an unknown type is what you are seeing...a dialog to
save, pick app, etc...

Updated

19 years ago
Assignee: terry → valeski
Component: Bugzilla → Layout
Product: Webtools → Browser

Comment 2

19 years ago
This is a bug in seamonkey, not in bugzilla.  It is not handling "server push"
stuff correctly.  Valeski spoke to me earlier about it, and I believe he is
working on it, so I am reassigning to him.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 6819 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified dup
You need to log in before you can comment on or make changes to this bug.