Closed Bug 1203719 Opened 4 years ago Closed 4 years ago

"Erreur d'analyse XML : état du parseur inattendu" in aboutNetError.xhtml in French Firefox

Categories

(Core :: General, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: benji.du35, Unassigned)

Details

Attachments

(1 file)

Attached image tmp.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

load this website :
http://forum.danstonchat.com/read.php?2,124955,gotonewpost
(appears on many other website in the same case, like loading a forum)


Actual results:

Erreur d'analyse XML : état du parseur inattendu Emplacement : jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Firefox/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Numéro de ligne 389, Colonne 68 :
        <div id="ed_connectionFailure">&connectionFailure.longDesc;</div>
-------------------------------------------------------------------^


Expected results:

display the forum page without error
WFM with FF40 on Win.

Could you test with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(benji.du35)
Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
QA Whiteboard: [bugday-20150914]
Flags: needinfo?(benji.du35)
Product: Firefox → Core
Resolution: --- → DUPLICATE
Summary: Erreur d'analyse XML : état du parseur inattendu → "Erreur d'analyse XML : état du parseur inattendu" in aboutNetError.xhtml in French Firefox
Duplicate of bug: 569229
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.