Sync button spins forever while "unlock master password" dialog remains open after Sync opens it

RESOLVED DUPLICATE of bug 1190262

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1190262
3 years ago
3 years ago

People

(Reporter: markh, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
* Configure with a master password.
* Wait for Sync to start automatically - Sync should prompt to unlock.
* Note that Sync button spins until the master-password dialog is closed.

See also bug 1190262 - we might as well do both at the same time.
Flags: firefox-backlog+
Priority: -- → P1
(Reporter)

Updated

3 years ago
Summary: Sync button spins forever while master password is locked → Sync button spins forever while "unlock master password" dialog remains open after Sync opens it
(Reporter)

Comment 1

3 years ago
Same underlying problem as, and fixed by, bug 1190262
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190262
You need to log in before you can comment on or make changes to this bug.