Closed Bug 1203811 Opened 4 years ago Closed 4 years ago

Make it clearer that tools/power/rapl requires kernel 3.14 or later on Linux

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla43
Tracking Status
firefox43 --- fixed

People

(Reporter: njn, Assigned: njn)

Details

Attachments

(1 file)

If you have 3.13 or earlier, tools/power/rapl fails on Linux like so:

> "obj/dist/bin/rapl: failed to open file for non-optional domain 'pkg'"

This is unavoidable but the error message should be made clearer.
Attachment #8659699 - Flags: review?(cam) → review+
https://hg.mozilla.org/mozilla-central/rev/0831bdc0a435
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla43
You need to log in before you can comment on or make changes to this bug.