Master Password “Password required” window appears multiple times

RESOLVED DUPLICATE of bug 639188

Status

()

RESOLVED DUPLICATE of bug 639188
3 years ago
3 years ago

People

(Reporter: youghourta, Unassigned)

Tracking

40 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8659764 [details]
password-firefox.png

when using a master password, the "Password required” window appears multiple times when first starting Firefox, especially if there is an old session that waiting to be restored.

In the attached screenshot the window appears 5 times (sometimes even when you start typing the password on the first one)

Comment 1

3 years ago
I can confirm this problem with Thunderbird 38.3.0, opensuse 13.2, KDE. Very annoying.

So this is probably a problem in common components.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: General → Password Manager
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Summary: “Password required” window appears multiple times → Master Password “Password required” window appears multiple times
Duplicate of bug: 639188
You need to log in before you can comment on or make changes to this bug.