mach build foo/bar/baz doesn't work as expected if the directory with the Makefile is not foo/bar

RESOLVED DUPLICATE of bug 925350

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 925350
2 years ago
2 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Specifically, it runs

  make -C foo bar

instead of

  make -C foo bar/baz
(Reporter)

Comment 1

2 years ago
Thank you dumb make...
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925350
You need to log in before you can comment on or make changes to this bug.