Closed Bug 1203888 Opened 4 years ago Closed 4 years ago

Investigate permaleak in browser_perf-states.js

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: vporof, Unassigned)

References

Details

(Whiteboard: [test disabled][leave open])

Attachments

(2 obsolete files)

No description provided.
Attached patch v1 (obsolete) — Splinter Review
Land away
Attachment #8659820 - Flags: review+
Attached patch permaleak.patch (obsolete) — Splinter Review
Correct bug no.
Assignee: nobody → vporof
Attachment #8659820 - Attachment is obsolete: true
Attachment #8659821 - Flags: review+
Attachment #8659821 - Attachment is obsolete: true
Summary: Temporarily disable browser_perf-states.js to investigate its permaleak → Investigate permaleak in browser_perf-states.js
Whiteboard: [test disabled][leave open]
Assignee: vporof → nobody
Duplicate of this bug: 1203804
Might be fixed now that the patch in bug 1245886 has landed. Triaging this for
now, filter on ORANGENGESCHMACK, if it reoccurs please reopen or file a new
bug.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.