Closed Bug 1203902 Opened 4 years ago Closed 4 years ago

Intermittent TypeError: can't redefine non-configurable property "TargetFactory"

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1202973

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

https://treeherder.mozilla.org/logviewer.html#?job_id=13879554&repo=mozilla-inbound

 04:18:37    ERROR -  2015-09-10 04:18:37,363 DEBUG : BROWSER_OUTPUT:   Failed to load module devtools/toolkit/gcli/commands/calllog: TypeError: can't redefine non-configurable property "TargetFactory"
:bgrins, this specific message might be related to damp, could you take a brief look and see if this is a real issue or not?
Flags: needinfo?(bgrinstead)
(In reply to Joel Maher (:jmaher) from comment #2)
> :bgrins, this specific message might be related to damp, could you take a
> brief look and see if this is a real issue or not?

I believe this was fixed by Bug 1202973
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(bgrinstead)
Resolution: --- → DUPLICATE
Duplicate of bug: 1202973
You need to log in before you can comment on or make changes to this bug.