[Firefox OS] The text is blurry when scrolled in a long page

RESOLVED DUPLICATE of bug 1144534

Status

()

Core
Graphics: Text
RESOLVED DUPLICATE of bug 1144534
3 years ago
3 years ago

People

(Reporter: julienw, Unassigned)

Tracking

({dogfood})

Trunk
ARM
Gonk (Firefox OS)
dogfood
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8659879 [details]
blurry

STR:
1. Open https://medium.com/@slsoftworks/beyond-offline-bf5c013ec8e7 on a Sony Z3 Compact device.
2. Scroll down until about "A word on Progressive Enhancement"

=> You'll see the text is blurry.

If you scroll up about one page, you'll see the text is back to crisp. If you scroll down again, you'll see it's blurry again.
There is a limit, always the same limit, where the text turns crisp to blurry and vice versa. But it's always either completely blurry, or completely crisp. We see no limit visually. See the 2 screenshots below and above the limit for a better understanding.

I reproduce 100% of the tries with this page on my dogfooding device (Build ID: 20150812225219). But nical doesn't reproduce on the same page with the same device and the same build. And I don't reproduce on a Flame on a build from today either.
So it could be an issue with my device.
(Reporter)

Comment 1

3 years ago
Created attachment 8659880 [details]
crispy
(Reporter)

Updated

3 years ago
Attachment #8659879 - Attachment description: 2015-09-11-15-26-30.png → blurry
(Reporter)

Updated

3 years ago
Attachment #8659880 - Attachment description: 2015-09-11-15-26-39.png → crispy
(Reporter)

Comment 2

3 years ago
QA: can you please do a branch check ?
Keywords: dogfood, qawanted
Whiteboard: [gfx-noted]
Basically a dupe of bug 1144534, but on B2G.
I made bug 1144534 cross-platform so we can dupe this over.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144534
(Reporter)

Updated

3 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.