[View Source] View Source remains in portrait mode when opened in landscape mode

VERIFIED DUPLICATE of bug 1204014

Status

VERIFIED DUPLICATE of bug 1204014
3 years ago
3 years ago

People

(Reporter: njpark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
Turn on View Source, start the gallery app
Switch to landscape mode, and enable View source

Expected:
It opens up in landscape mode
Actual:
View source window shows up in portrait mode, not using the right side of the screen

STR:
Build ID               20150910030223
Gaia Revision          47459eead04385e22f967012b824f5abdddcfb7c
Gaia Date              2015-09-09 10:37:28
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/dd2a1d737a64d9a3f23714ec5cc623ec8933b51f
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150910.063208
Firmware Date          Thu Sep 10 06:32:18 EDT 2015
Bootloader             L1TC000118D0
(Reporter)

Updated

3 years ago
No longer depends on: 1204000
(Reporter)

Updated

3 years ago
Blocks: 1204002
(Reporter)

Updated

3 years ago
No longer blocks: 1204002
Blocks: 1188667
This should be fixed for free with the patch in bug 1204014.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204014
(Reporter)

Comment 2

3 years ago
Verified as well:
Build ID               20150921073455
Gaia Revision          2d370fa35c1a0ee2a637e3772c0843586a5f96c9
Gaia Date              2015-09-21 02:41:31
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/039a8490891595736b16a3ccb17f025f4dcf13eb
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150921.112037
Firmware Date          Mon Sep 21 11:20:52 EDT 2015
Bootloader             L1TC000118D0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.