On tab close tab slide animation has regressed

RESOLVED FIXED

Status

()

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: aaronmt, Assigned: sleroux)

Tracking

({regression})

unspecified
Other
iOS
regression

Firefox Tracking Flags

(fxios1.1+)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8660007 [details]
tab slide.mov

The tab slide animation has regressed, see video
(Assignee)

Updated

3 years ago
Assignee: nobody → sleroux
tracking-fxios: ? → 1.1+
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1206547
Comment on attachment 8664893 [details] [review]
https://github.com/mozilla/firefox-ios/pull/1097

I am still getting the janky animation on iOS9 so this has not resolved the issue.
Attachment #8664893 - Flags: review?(etoop) → feedback+
(Assignee)

Comment 4

3 years ago
I'm having a hard time reproducing the issue on this branch - which sim/device/version are you seeing this on?
Flags: needinfo?(etoop)
(Assignee)

Updated

3 years ago
Status: NEW → ASSIGNED
I was on an iPhone 5S running iOS9.
No animation issues on my iPod Touch running iOS 8.4
Flags: needinfo?(etoop)
tried this again today after a full clean and it works fine now. Which was interesting as I actually edited the code yesterday as I was reviewing and got different effects. I guess the force clean was what was required.
(Assignee)

Comment 8

3 years ago
Updated with version check. Merged.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.