retail flames not fully recognized by b2g installer

RESOLVED DUPLICATE of bug 1191728

Status

RESOLVED DUPLICATE of bug 1191728
3 years ago
3 years ago

People

(Reporter: asa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The b2g-installer fails to recognize retail Flame as a Flame phone (I grabbed the XPI from bug 1195358.) 

When I plug in a retail Flame that's running the December release, it recognizes the device, giving it an identifier in the b2g-installer UI, but it doesn't recognize it as a Flame and doesn't offer a build to flash.

When I plug in a Flame that's already flashed to a recent nightly KK build, everything works as expected.
(In reply to Asa Dotzler [:asa] from comment #0)
> The b2g-installer fails to recognize retail Flame as a Flame phone (I
> grabbed the XPI from bug 1195358.) 

Retail as "one that comes out of the box" ? Then it's a Jelly Bean device, and it's expected.

We have a pending bug to clearly say this is an unsupported device.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191728
You need to log in before you can comment on or make changes to this bug.