If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

btek build failing in make depend occasionally

VERIFIED DUPLICATE of bug 120420

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 120420
16 years ago
13 years ago

People

(Reporter: Chris McAfee, Assigned: cls)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
btek is failing once in a while with this error:

gmake[2]: Nothing to be done for `export'.
gmake[2]: Leaving directory
`/export/tinderbox/Linux_2.2.14-5.0smp_Depend/mozilla/xpfe/bootstrap'
gmake[1]: Leaving directory `/export/tinderbox/Linux_2.2.14-5.0smp_Depend/mozilla'
gmake: *** [depend] Error 2

Comparing this to another build on btek that works, it looks like
this is failing in the "make depend" phase, e.g mozilla/config/rules.mk
line 1450 or so.  Could this be related to my rm mozilla/dist changes?

*** This bug has been marked as a duplicate of 120420 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.