column show/hide selector no workie

VERIFIED DUPLICATE of bug 116484

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 116484
17 years ago
14 years ago

People

(Reporter: Oo.et.oO, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
the column show/hide drop down selector in the thread pane does not 
allow selections.  
Upon usage of new build (2002011614) all columns are shown.  menu does
not allow hiding of any.  (select one to "de-check" it, menu remains, so does
column)

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago
It could be the same as bug 116484.
If you agree, mark it as dup or put more details.
(Reporter)

Comment 2

17 years ago
nope...
click away like a madman... nuthin'.

actually i got the thread column to be deselected once, but i have no idea how
to reproduce.

upon restart of mozilla all columns are shown again and can not deselect any
 
this may point to a relation to prefs not being saved for the UI layout.
the column selecter in the folder pane works fine (total and unread messages can
be (de)selected).
only the thread pane is affected

Comment 3

17 years ago
We need to check Mozilla build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 116484 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.