Pages constantly reloading or "busy"

UNCONFIRMED
Unassigned

Status

()

Firefox
Tabbed Browser
UNCONFIRMED
2 years ago
a year ago

People

(Reporter: Mike Aguilar, Unassigned)

Tracking

43 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150911030204

Steps to reproduce:

I'm working in the latest beta of Nightly that just updated about 8 hours ago, 43.0a1.
Go to a page, then open a new tab and open a new page. 


Actual results:

Go back to first page that had already opened, the page is now blank with the rotating dashes indicating loading or busy.  EVERY page. Often the pages requires several minutes to load. Paypal. Outlook. Yahoo. Basically every page. 


Expected results:

Should be able to switch back and forth between tabs fluidly with no delay.
(Reporter)

Updated

2 years ago
URL: Any
Keywords: 64bit
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Hi Mike,

I didn't managed to reproduce this bug on the latest release(42.0) and latest Nightly(45.0a1).

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151201030226

I've also tried to reproduce it on your specified version(43.0a1), but all pages loaded completely without any problems.

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150904030227

Can you please try to reproduce this on the latest Nightly(45.0a1) and latest release(42.0) with a new clean Firefox profile (maybe safe mode enabled) and provide the results? Sometimes this issues can be provoked by custom settings or some installed addons. 

Thanks,
Paul.
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 2

2 years ago
Sometimes, yes. Not as often though.
Flags: needinfo?(rivermikerat)
Hi Mike,

Have you tried to reproduce with new profile and /or safe mode on latest Firefox release or Nightly version ? If you did, please provide your results in order to better understand the problem so we can help you with your issue.
https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Thanks,
Paul.
Flags: needinfo?(rivermikerat)
Since the reporter didn't provide the requested information, I will mark this issue as RESOLVED INCOMPLETE. If you still encounter this problem, please feel free to reopen this bug, or file a new one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(rivermikerat)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

2 years ago
As mentioned back in December, yes. It is still happening. It's just not as often as in prior releases.
(Reporter)

Updated

2 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 6

2 years ago
It appears for non-e10s? It is strange if yes.
Component: Untriaged → Tabbed Browser
Flags: needinfo?(rivermikerat)

Comment 7

2 years ago
Also, it appears for 64bit only?
(Reporter)

Comment 8

2 years ago
(Quote)
As mentioned back in December, yes. It is still happening. It's just not as often as in prior releases.
(Unquote)
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 9

2 years ago
Just for 64-bit? My OS is 64-bit. Firefox is 32-bit. Nightly is the 64-bit version. I have specified Firefox; ergo, the browser is 32-bit.

Comment 10

2 years ago
So, it is not 64bit only.

Can you try and answer my questions, it is reproducible in non-e10s? And, do you able to reproduce it with a new profile?
Keywords: 64bit
Hardware: x86_64 → All
(Reporter)

Comment 11

2 years ago
I have answered your questions. Would you like for me to use a language other than English to do so?

Yes, it is non-e10s. 

Yes, it has been repeatedly reproduced with new profiles on this computer.
(Reporter)

Updated

2 years ago
Hardware: All → x86_64
You need to log in before you can comment on or make changes to this bug.