POP mail messages won't display

VERIFIED DUPLICATE of bug 120324

Status

VERIFIED DUPLICATE of bug 120324
17 years ago
14 years ago

People

(Reporter: jamesrome, Assigned: sspitzer)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I upgraded to the 2002011604 win2k release. Now POP mail accounts show the
messages, but they will not open in the bottom window!

IMAP mail reads just fine.

BIG regression

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 120324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Keywords: regression
Summary: POP mail meaasges won't display → POP mail messages won't display

Updated

17 years ago
QA Contact: esther → sheelar

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.