After uploading and reviewing new version of firefox addon, its downloads statistic was stopped - no any (new) data on charts

RESOLVED DUPLICATE of bug 1203745

Status

--
major
RESOLVED DUPLICATE of bug 1203745
3 years ago
3 years ago

People

(Reporter: zencoder, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8660424 [details]
Now I see this picture. It's correct for version 1.01 but where stat for version 2.0?

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I'm uploaded new version of my addon ReStyler
It was verified OK


Actual results:

After publishing new version statistics carts was cut out - no any (new) data


Expected results:

I expected that charts will be continued and show downloads count for the new version

Updated

3 years ago
Component: Untriaged → Developer Pages
Product: Firefox → addons.mozilla.org
Version: 40 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1203745

Updated

3 years ago
Component: Developer Pages → Statistics
(Reporter)

Comment 2

3 years ago
So... 10 (TEN!!!) days already passed. 
Statistic still empty. 
What's going on? 
Is it really so hard to fix this bug?!!
(Reporter)

Updated

3 years ago
Severity: normal → major
(Reporter)

Comment 3

3 years ago
I don't know how can I get any feedback about my ticket - so I made some changes in it...
This bug has been marked as duplicate of bug 1203745, the discussion is continued in that one.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.