Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]

RESOLVED DUPLICATE of bug 1142292

Status

RESOLVED DUPLICATE of bug 1142292
3 years ago
27 days ago

People

(Reporter: closingin, Unassigned)

Tracking

42 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150827193320

Steps to reproduce:

- Open Firefox Developer Edition
- Open the developer toolbar (Shift + F2)
- Type : cookie list


Actual results:

When you enter it for the first time on a "Firefox session", it shows : Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]

If you type it again after that error, you have : cookieMgr is not defined


Expected results:

List the cookies
(Reporter)

Updated

3 years ago
Component: Untriaged → Developer Tools: Graphic Commandline and Toolbar
OS: Unspecified → All
Hardware: Unspecified → All
The command needs to be updated for e10s.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142292

Updated

4 months ago
Product: Firefox → DevTools

Updated

27 days ago
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.