Closed Bug 1204444 Opened 4 years ago Closed 4 years ago

Temporary network connectivity failures must not disable (switch off) calendars

Categories

(Calendar :: General, defect)

Lightning 4.0.2
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1195974

People

(Reporter: macmaN, Unassigned)

Details

Since Lightning 4.0, whenever my CalDAV server can't temporarily be reached, 10 calendars get completely disabled. Means I have to double-click each one, check "Switch On" and uncheck "Read Only". This is in the super bad category.

Bug or some obscure configuration issue?
Summary: Temporary network connectivity failures must not completed disable calendars → Temporary network connectivity failures must not disable calendars
Summary: Temporary network connectivity failures must not disable calendars → Temporary network connectivity failures must not disable (switch off) calendars
Please try the test builds at https://mozilla.kewis.ch/releases/ltn4021/
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.