Clicking on a network message in the browser console doesn't reset the netmonitor filter

RESOLVED DUPLICATE of bug 1204481

Status

defect
RESOLVED DUPLICATE of bug 1204481
4 years ago
Last year

People

(Reporter: past, Assigned: past)

Tracking

Trunk
Dependency tree / graph

Firefox Tracking Flags

(firefox43 affected)

Details

From bug 861335 comment 49. I know that this used to work in the initial landing of the patch, but it appears to no longer work now.
Apparently Sebastian beat me to it.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204481
Sorry, Panos! Didn't know you were to create a bug report about that, too.

Sebastian
No worries, from now on I'll remember that pausing to get some lunch helps avoiding filing bugs ;-)
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.